top of page

WISDOM ACADEMY Group

Public·5 members

Medieval Total War 2 Tutorial Bug Fix


Two of them are general bugs (at least I think so) and the other two only occur in the German version.1: There is an option called 'Accept or we will attack' which appears when you make an offer. When you go to a Hungarian city/diplomat w/e and press anything like 'alliance' and then 'accept or we will attack', then remove the 'alliance' part and basically only offer them 'accept or we will attack'. In 2 campaigns I played it worked, because although their relations to me became horrible, they gave me 50-200 $$ every time I asked. One single turn I asked them like 20 times and got something like 1000 or more. They give you money for nothing.2: You can offer the pope or any other faction that you will attack the rebels (as a gift) unlimited times a turn and their relations to you become perfect.3: In the German version the things merchants trade with still have their English name (like wool) and not the German one.4: In the German version the region which is in English called Acre isnt called what it should be. (its called Acre in the German version aswell although it should be called 'Akkkon' which is what the city is called in German)This last thing isnt really a bug but rather a kind of stupid mistake (IMO) in the game:There is one region in the far north east of the map called s.th. like Bulagaria-Wolga and its capital is called 'Bulgaria'. Wtf? (at least in the German version)There was never a city called 'Bulgaria' which was and is a country.I hope this was not too hard to understand. Add bugs you have found if you wish. AuthorReplies: CK the Fat Legionary posted 03 January 2007 20:58 EDT (US) 1 / 22 1. Not quite sure if this is a glitch, some factions are more likely to sue for peace. In RTW I made the Greeks pay me denari every turn for a ceasefire, which I always broke, and they kept on doing it.2. Not really a bug, it's just being overused. Rebel=no king=no organized Church, which means no power to the pope, so of course he'd be pleased to see you expand Catholicism for him.3. Probably overlooked in cram time 4. As above.Some bugs I encountered were with the tutorial. In the battle of Hastings, if I canceled the speech bubble, it ended the tutorial script and just left me with units I couldn't control.Also, in the tutorial campaign, the woman advisor didn't give me anything to do. Once she finished with a box, she was done. No previous commands. So i couldn't do anything in it either.I don't know what game version I have; I recieved it a few das after Christmas but it could have been in a back room since the original release date."Republicans who did not play the patronage game were ridiculed as the Mugwumps for sitting on the fence--their "mugs" on one side of the fence and "wumps" on the other. Historians generally consider this era a low point in American politics."--United States History by John J. Newman and John M. Schmalbach D Furius Venator HG Alumnus posted 04 January 2007 01:20 EDT (US) 2 / 22 1 and 2 are 'exploits'. Once you discover them, their use is clearly against the intent of the designers and is 'cheating'. Bugs? Certainly. But not actually very important ones because they are so easily avoidable unless one wishes to exploit them.3 and 4 are a bit poor, I agree. Sign of a rush to 'print'.Civile! Si ergo fortibusis in ero.Wassis inem causan dux?Gnossis vile demsis trux!I suggest that before badgering for a translation you take the time to read it out loud. Thankyou. Chalupa Batman Centurion (id: ccsantos) posted 04 January 2007 02:49 EDT (US) 3 / 22 I hate when chasing down routers the unit disbands very wide then comes together over and over. I also hate how an entire unit attacks but only a few men are fighting.As-Salaam-Alaikum Voltiguer Legionary posted 04 January 2007 05:03 EDT (US) 4 / 22 IMO my last point about the capital of 'Bulgaria' which is called 'Bulgaria' aswell is also kind of a bug.I guess that it either was one of the first regions to be made so they didnt know that they were planning on calling the regions like the capitals or CA was just beeing lazy. EnemyofJupitor HG Alumnus Superbus posted 04 January 2007 10:39 EDT (US) 5 / 22 There's teh wonky set up bug-Basically, the entire enemy or allied force sets up at a right angle from your force, presenting its flanks towards you. often it's fatal.And I shall go Softly into the Night Taking my Dreams As will You inkdrinker Legionary posted 04 January 2007 14:20 EDT (US) 6 / 22 If your initial offer is rejected with no counter offer, your next offer in that round of negotiation will be immediately rejected, even if it's a gift of every city you can give away, all your money, etc.Cavalry still don't attack things right. With routing units, they ride alongside and don't attack half the time. In battle, they have a suicidal magnetism toward anything in front of them. Making them double back is a serious feat of micromanagement. Thecrayfish Banned posted 04 January 2007 14:29 EDT (US) 7 / 22 Quote:




medieval total war 2 tutorial bug


Download File: https://www.google.com/url?q=https%3A%2F%2Fjinyurl.com%2F2tUEUb&sa=D&sntz=1&usg=AOvVaw3jLauBqihvFix41jNX2UND



The below listing provides links to tutorials, useful answers to common modding questions, resources and tools, divided by category.See also M2TW Modding Tutorials Category for tutorials contained on this Wiki and the M2TW Modding Category for other pages.


Link to the Total War Center-page of the Tool where it can be downloaded for usage in other mods and projects, and it also has all the tutorials you may need for using it even if it's not necessary unless you wish to try more advanced features:Twcenter.net


1. You need to go into the folder named "Medieval II Total War" and then copy the file named "medieval2.exe" - then rename the copied file to kingdoms.exe. This is needed or the mod won't launch with Steam.


Hello, I'm having a very confusing issue with the M2TWEOP tool. I watched a few tutorials about how to install the mod, and I followed every instruction you pointed. I'm playing the CD version. Everything went ok, and, when I opened the M2TWEOP tool, and clicked on the "Start Mod" option, the tool freezes, and then a error occurs: "Missing steam_api.dll". I downloaded the .dll, did everything I needed for it, and when I tried it again, Steam opens, and then nothing happens. The game doesn't open, but Steam does, and since I don't have the game there, I can't do anything, neither I can find any solution anywhere. I hope someone can help me, I'm really eager for this mod.


Across social media, players have been sharing their struggles with the game's in-depth tutorial, with many pointing out that there's just too much information to take in, and they feel somewhat "stupid" because of it:


More experienced Crusader Kings 3 players have also been stepping in to try and help, advising that the tutorial isn't actually that great compared to watching YouTube videos and engaging in trial-and-error tactics. The common bit of advice that most fans are providing is to just "learn from the defeats" and don't take it too seriously.


Yeah I got stuck in the tutorial as well. Though I guess it being my first game in the genre in over a decade wouldn't help either. These games got so damned big. Speaking of I'm not sure the games I used to play can be classed together with this....


The game has a lot of systems and mechanics, the tutorial is barebones so you need to look up some begginner guides and videos on youtube, that's how i learned to play on PC, Paradox Grand Strategy games are incredible once you understand what you are doing


Yeah tutorial didn't help much. I ended up watching an hour long YouTube video to play the game. There's a few glitches with scrolling in events (it doesn't scroll) and invisible clothes glitches (the female characters are nude under their head scarves), but it's a pretty decent game. 350c69d7ab


About

Welcome to the group! You can connect with other members, ge...

Members

  • Kirill Ustinov
    Kirill Ustinov
  • Sultan Flowers
    Sultan Flowers
  • Jared Heringer
    Jared Heringer
  • Noah Rashid
    Noah Rashid
bottom of page